You can skip this in seconds

Click here to continue

dbForge Fusion for Oracle 3.5

What's Required in Version 3.5 of dbForge Fusion for Oracle

.NET Framework 3.5 SP1, or 4.0 installed

What's New in Version 3.5 of dbForge Fusion for Oracle

*Integrates into Visual Studio 2012, 2013 and supports all IDE skins
*Integrates into dotConnect for Oracle
*Oracle 12c is supported
*Improved database object editors
*Optimized application performance for working with Oracle servers
*Improved Security Manager

Look for Similar Items by Category

Business > Others
This product is also listed in: Databases Tools

Feedback

Popular Downloads